Back to overview
Downtime

Power outage at streaming server and data centre

Jul 05 at 08:07pm IST
Affected services
Radio Server

Resolved
Jul 09 at 01:00am IST

We are pleased to inform you that the recent outage at our data centre has been fully resolved, and everything is back to normal now! 🎉🎉

After experiencing a major power failure at our data center, we got disconnected from our servers. We deeply apologize for the interruption in your favorite radio station, #radioBollyFM, but we are excited to announce that we are up and running again.

Thank you for your patience and understanding during this time. We truly appreciate your support and apologize for any inconvenience this may have caused. We value your loyalty as listeners, and we are committed to providing you with the best radio experience possible.

Once again, we sincerely apologize for any inconvenience caused by the outage. We are grateful for your continued support, and we look forward to bringing you more exciting and entertaining content on #radioBollyFM.

with warm regards,
www.radiobollyfm.in

Created
Jul 05 at 08:07pm IST

There is a outage at data centre where our streaming server is located. 😧

We confirm the outage of the data centre due to power failure on both our A and B power feeds. Our data centre team are working to restore power and the radio will be up again shortly.

Sorry for the interruption, your most fav #radioBollyFM will be back in a while.
Until then don't forget to scroll through news on https://blog.radiobollyfm.in or listen to podcast archives on https://podcast.radiobllyfm.in

We truly apologies for the inconvenience this may have caused.